instalar el lector de PDF de Adobe en ubuntu nervioso

Adobe Reader se ha convertido en el estándar para la lectura de libros electrónicos y documentación en línea. Para Windows, hay lectores de 3 ª parte como FoxIt que pueden ser sustituidos, pero en Linux, la mejor opción sigue siendo Adobe Reader.

Antes de la instalación, tendrá que asegurarse de que ha seleccionado el repositorio Multiverse.

Para instalar simplemente Adobe Reader, abra una ventana de terminal y escriba el siguiente comando

sudo apt-get install acroread

Si desea instalar Adobe Reader, así como el plug-in para Firefox, a continuación, utilizar esta línea en vez

sudo apt-get install mozilla-acroread acroread acroread-plugins

Si usted está leyendo esto en Firefox, es posible que desee reiniciar Firefox para el plug-in para empezar a trabajar.

Incluso con activar multi-verso, apto no pudo encontrar acroread para mí.

No hay problema aquí, trabajó como se ha descrito. Gracias.

Aquí está bien también!

No se pudo encontrar en el repositorio de fiesty. Pero se ha descargado desde el sitio web de Adobe e instalado usando este comando: “sudo./INSTALL” mientras que en la carpeta extraída. Ahora que está instalado alguien puede escribir un how-to para eliminar si decidimos que no queremos que? Dado que no es en la década de repo, no puede quitar usando apt.

Multi-verso está habilitada, apto no pudo encontrar acroread para mí.

Esta alternativa trabajó para mí

http://www.ubuntuexperto.com/how-to-install-adobe-pdf-reader-with-plug-in-for-mozilla-firefox-in-feisty-fawn.html

El uso del repositorio medibuntu

Medibuntu (Multimedia, Entretenimiento y distracciones en Ubuntu) es un repositorio de paquetes que no pueden incluirse en la distribución Ubuntu por razones legales (derechos de autor, licencias, patentes, etc.).

Añadir clave GPG mediante el siguiente comando

wget -q http://packages.medibuntu.org/medibuntu-key.gpg -O- | sudo apt-key add –

Editar sources.list con nuevos datos repo

sudo wget -O http://medibuntu.sos-sts.com/sources.list.d/feisty.list /etc/apt/sources.list.d/medibuntu.list

Actualización de la lista de origen con el siguiente comando

apt-get update sudo

Instalar Acrobat Reader con el plugin de firefox en Ubuntu

sudo apt-get install mozilla-acroread acroread acroread-plugins

Esto completará la instalación

Si quieres superior Acrobat Reader abierto vaya a Aplicaciones -> Oficina -> Adobe Reader

trabajado, felicitaciones a David 🙂

He descargado e instalado el programa acroread utilizando tanto la aplicación independiente y el plugin para el navegador y no tengo ni idea de dónde se encuentra en la computadora! He descargado un libro electrónico de la biblioteca y cuando me preguntan qué abrirlo con no sé hacia dónde conducir el gestor de archivos. ¡Por favor ayuda! Gracias por adelantado.

Está roto….

root @ araña: ~ # apt-get install acroread; árbol de dependencias del edificio;; Leyendo información de estado … Hecho; Leyendo lista de paquetes … Hecho E: No se pudo encontrar el paquete acroread; root @ araña: ~ # sudo apt-get install mozilla acroread acroread-plugins -acroread; Leyendo lista de paquetes … Hecho; Edificio árbol de dependencias; Leyendo información de estado … Hecho; E: no se pudo encontrar el paquete acroread; root @ araña: ~ #

Acrobat Reader sólo existe en Ubuntu Dapper y vanguardista.

http://packages.ubuntu.com/cgi-bin/search_packages.pl?keywords=acroread&searchon=names&subword=1&version=all&release=all

Funciona bastante bien …;. Simplemente visita esta página https://help.ubuntu.com/community/Medibuntu … ya que el comando de cambios para cada nueva versión de Ubuntu

Estas observaciones muestran una brecha en la usabilidad del Ubuntu. será necesario abordar esta debilidad para llevar Ubuntu hasta el nivel de usabilidad hermético que se requiere para que vaya realmente la corriente principal.

1. Combinar los distintos métodos de instalación en un solo método; 2. Permitir a los usuarios descargar archivos fácilmente como lo hacen en las ventanas e instalar, desinstalar con apuntar y hacer clic

No tiene sentido tener añadir / eliminar en el menú de aplicaciones, también tienen el gestor de paquetes Synaptic (uf! Qué nombre tan desagradable!), Y luego tener el dolor de cabeza adicional de añadir repositorios a ella. La misma palabra “depósito” perseguirá los usuarios no técnicos.

En su lugar, lo que los usuarios de Ubuntu responderán a un enlace en una página web que dice “Descargar para Ubuntu” que les permite guardar un archivo en un lugar que se elija – al igual que en Windows – a continuación, haga clic en el icono y eche al fuego instalador hasta y cuidar de todo por ellos, incluyendo dejar una rutina de desinstalación en el tema “eliminar”.

El enfoque de múltiples método actual y la jerga técnica es un desvío para muchos y les asusta lejos de Ubuntu.

Funcionó muy bien … ..

Encke @ nsbuntu001:. ~ $ apt-get moo; (__); (oo); / – \ /; /; * / \ – / \; ~~ ~~; … “¿Ha mugían hoy?” …

¿Dónde puedo encontrar para Gutsy?

Aplaudo la commentor respecto Ubuntu Linux va “corriente principal”. Ni el archivo de instalación de Acrobat AdbeRdr9.1-2_i486linux_enu.bin, cualquiera de los tutoriales ” dadas en estos foros de trabajo. ¿Qué diablos hago con el archivo del compartimiento anterior. ¿Qué pasa con el instalador acroread desaparecidos en medibuntu? Estoy ” tratando de utilizar Hardy Heron, pero es como vadear a través de melaza. Lamentablemente no puedo probar cualquiera de mis páginas web que contienen archivos Acrobat PDF incrustados hasta puedo solucionar este problema; lo tanto, si los aficionados a Linux realmente quieren que vaya la corriente principal – solucionar los problemas sangrientas – Simplemente quiero utilizar el sistema operativo. , no conseguir fithy curioseaba con trapos con aceite en él es más profundas entrañas;. Joe.

Necesita ser actualizado para Jaunty y Kármico

Como alternativa a Medibuntu, estoy bastante seguro de que si se añade lo siguiente a /etc/apt/sources.list a continuación, puede instalar adobe reader con sudo apt-get install acroread

deb http://archive.canonical.com/ubuntu~~V~~singular~~3rd pareja alegre; deb http://archive.canonical.com/ubuntu~~number=plural jaunty-backports pareja; deb http://archive.canonical.com/ubuntu~~number=plural vivaces actualizaciones pareja; deb http://archive.canonical.com/ubuntu socio-seguridad vivaz compañero deb propuesta http://archive.canonical.com/ubuntu-vivaz; deb-src http://archive.canonical.com/ubuntu pareja alegre; deb-src http://archive.canonical.com/ubuntu jaunty-backports pareja; deb-src http://archive.canonical.com/ubuntu vivaces actualizaciones pareja; deb-src http://archive.canonical.com socio-src deb http://archive.canonical.com/ubuntu propuso vivaz-compañero / ubuntu jaunty-seguridad

Acaba de instalar usando las instrucciones en esta página

http://ubuntu-tutorials.com/2008/06/23/install-adobe-acrobat-reader-812-on-ubuntu-804/

Corro Ubuntu 9.1, que funcionaba perfectamente

Para las versiones más recientes de Ubuntu, necesita habilitar el repositorio “socio” para poder instalar acroread …

Funciona como un encanto … gracias!

Gracias……..

Coca-Cola se introdujo en 1886; la primera variación de la Coca-Cola (cafeína libre) no se introdujo hasta 1983, y la primera variación del sabor (Cherry Coca-Cola) no apareció hasta 1985.